4f60aef2481ec979a0f27b077b3a6f63867f3d32
[public/netxms.git] / src / java / netxms-eclipse / ActionManager / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: org.netxms.ui.eclipse.actionmanager
4 Bundle-SymbolicName: org.netxms.ui.eclipse.actionmanager;singleton:=true
5 Bundle-Version: 2.0.0
6 Bundle-Activator: org.netxms.ui.eclipse.actionmanager.Activator
7 Bundle-Vendor: netxms.org
8 Require-Bundle: org.eclipse.ui;bundle-version="3.7.0",
9 org.eclipse.core.runtime;bundle-version="3.7.0",
10 org.netxms.ui.eclipse.clientlibrary;bundle-version="2.0.0",
11 org.netxms.ui.eclipse.console;bundle-version="2.0.0",
12 org.netxms.ui.base;bundle-version="2.1.2"
13 Bundle-RequiredExecutionEnvironment: JavaSE-1.7
14 Bundle-ActivationPolicy: lazy