61b9efd02ac97eb3d63ec9a20fb9d1caf6e2e73f
[public/netxms.git] / src / java / netxms-eclipse / Dashboard / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: NXMC Dashboard
4 Bundle-SymbolicName: org.netxms.ui.eclipse.dashboard;singleton:=true
5 Bundle-Version: 2.0.0
6 Bundle-Activator: org.netxms.ui.eclipse.dashboard.Activator
7 Bundle-Vendor: netxms.org
8 Require-Bundle: org.eclipse.ui;bundle-version="3.7.0",
9 org.eclipse.core.runtime;bundle-version="3.7.0",
10 org.netxms.ui.eclipse.console;bundle-version="1.2.17",
11 org.netxms.ui.eclipse.charts;bundle-version="1.2.11",
12 org.swtchart;bundle-version="0.7.9",
13 org.netxms.ui.eclipse.networkmaps;bundle-version="1.2.17",
14 org.netxms.ui.eclipse.osm;bundle-version="1.2.10",
15 org.netxms.ui.eclipse.datacollection;bundle-version="2.0.0",
16 org.netxms.ui.eclipse.alarmviewer;bundle-version="1.2.17",
17 org.netxms.ui.eclipse.filemanager;bundle-version="1.2.17",
18 org.netxms.ui.eclipse.objectbrowser;bundle-version="1.2.17",
19 org.netxms.ui.eclipse.perfview;bundle-version="1.2.13",
20 org.netxms.ui.eclipse.objectview;bundle-version="1.2.10"
21 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
22 Bundle-ActivationPolicy: lazy
23 Export-Package: org.netxms.ui.eclipse.dashboard.api,
24 org.netxms.ui.eclipse.dashboard.widgets