a0ad0f39e6ec6720e08f25972fa2aad1dbf4aac0
[public/netxms.git] / webui / webapp / ActionManager / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: org.netxms.ui.eclipse.actionmanager
4 Bundle-SymbolicName: org.netxms.ui.eclipse.actionmanager;singleton:=true
5 Bundle-Version: 2.0.0
6 Bundle-Activator: org.netxms.ui.eclipse.actionmanager.Activator
7 Bundle-Vendor: netxms.org
8 Require-Bundle: org.eclipse.rap.ui;bundle-version="2.3.1",
9 org.netxms.ui.base;bundle-version="2.1.2",
10 org.netxms.ui.eclipse.clientlibrary;bundle-version="2.0.0",
11 org.netxms.webui.core;bundle-version="2.0.0"
12 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
13 Bundle-ActivationPolicy: lazy