version numberin changed
[public/netxms.git] / src / java / netxms-eclipse / DataCollection / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: Data Collection Management Plug-in
4 Bundle-SymbolicName: org.netxms.ui.eclipse.datacollection;singleton:=true
5 Bundle-Version: 2.0.0.0
6 Bundle-Activator: org.netxms.ui.eclipse.datacollection.Activator
7 Bundle-Vendor: netxms.org
8 Require-Bundle: org.eclipse.ui;bundle-version="3.7.0",
9 org.eclipse.core.runtime;bundle-version="3.7.0",
10 org.netxms.ui.eclipse.objectbrowser;bundle-version="1.2.17",
11 org.netxms.ui.eclipse.eventmanager;bundle-version="1.2.10",
12 org.netxms.ui.eclipse.objectview;bundle-version="1.2.15",
13 org.netxms.ui.eclipse.snmp;bundle-version="1.2.12",
14 org.netxms.ui.eclipse.nxsl;bundle-version="1.2.15",
15 org.netxms.ui.eclipse.console;bundle-version="2.0.0",
16 org.eclipse.core.expressions;bundle-version="3.4.300",
17 org.netxms.ui.eclipse.charts;bundle-version="1.2.11",
18 org.eclipse.ui.forms;bundle-version="3.5.101"
19 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
20 Bundle-ActivationPolicy: lazy
21 Export-Package: org.netxms.ui.eclipse.datacollection.actions,
22 org.netxms.ui.eclipse.datacollection.api,
23 org.netxms.ui.eclipse.datacollection.dialogs,
24 org.netxms.ui.eclipse.datacollection.widgets