f7cfed4058c1c98d5d8f64f592942d0e5b6e2422
[public/netxms.git] / src / java / netxms-eclipse / NetworkMaps / META-INF / MANIFEST.MF
1 Manifest-Version: 1.0
2 Bundle-ManifestVersion: 2
3 Bundle-Name: NXMC Network Maps Plug-in
4 Bundle-SymbolicName: org.netxms.ui.eclipse.networkmaps;singleton:=true
5 Bundle-Version: 2.1.0
6 Bundle-Activator: org.netxms.ui.eclipse.networkmaps.Activator
7 Bundle-Vendor: netxms.org
8 Require-Bundle: org.eclipse.ui;bundle-version="3.8.2",
9 org.eclipse.core.runtime;bundle-version="3.8.0",
10 org.netxms.ui.eclipse.clientlibrary;bundle-version="2.1.3",
11 org.netxms.ui.eclipse.console;bundle-version="2.1.3",
12 org.netxms.ui.eclipse.objectbrowser;bundle-version="2.1.1",
13 org.netxms.ui.eclipse.imagelibrary;bundle-version="2.0.0",
14 org.netxms.ui.eclipse.osm;bundle-version="2.0.8",
15 org.netxms.ui.eclipse.charts;bundle-version="2.0.5",
16 org.eclipse.draw2d;bundle-version="3.10.100",
17 org.netxms.ui.eclipse.nxsl;bundle-version="2.0.7",
18 org.netxms.gef4.zest.core;bundle-version="2.0.6",
19 org.netxms.gef4.zest.jface;bundle-version="2.0.6",
20 org.netxms.gef4.zest.layouts;bundle-version="2.0.6",
21 org.netxms.ui.eclipse.objectview;bundle-version="2.1.0",
22 org.netxms.ui.eclipse.datacollection;bundle-version="2.1.0"
23 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
24 Bundle-ActivationPolicy: lazy
25 Export-Package: org.netxms.ui.eclipse.networkmaps.algorithms,
26 org.netxms.ui.eclipse.networkmaps.api,
27 org.netxms.ui.eclipse.networkmaps.widgets