fixed build error if bundled zlib is used
[public/netxms.git] / src / libnetxms / Makefile.am
index c0ed9ac..83021c8 100644 (file)
@@ -30,8 +30,8 @@ if USE_INTERNAL_LIBTRE
 libnetxms_la_LIBADD += ../libtre/libnxtre.la
 endif
 if USE_INTERNAL_ZLIB
-libnetxms_la_CPPFLAGS += -I../../zlib
-libnetxms_la_LIBADD += ../../zlib/libnxzlib.la
+libnetxms_la_CPPFLAGS += -I../zlib
+libnetxms_la_LIBADD += ../zlib/libnxzlib.la
 endif
 
 EXTRA_DIST = \