version set to 2.1-M1
[public/netxms.git] / include / netxms-version.h
index 083e9d1..d3e4df0 100644 (file)
@@ -30,9 +30,9 @@
  * Version constants 
  */
 #define NETXMS_VERSION_MAJOR        2
-#define NETXMS_VERSION_MINOR        0
-#define NETXMS_VERSION_STRING       _T("2.0.3")
-#define NETXMS_VERSION_STRING_A     "2.0.3"
+#define NETXMS_VERSION_MINOR        1
+#define NETXMS_VERSION_STRING       _T("2.1-M1")
+#define NETXMS_VERSION_STRING_A     "2.1-M1"
 
 #ifdef UNICODE
 #define IS_UNICODE_BUILD_STRING     _T(" (UNICODE)")