plugin versions updated
authorVictor Kirhenshtein <victor@netxms.org>
Fri, 6 May 2016 19:59:52 +0000 (22:59 +0300)
committerVictor Kirhenshtein <victor@netxms.org>
Fri, 6 May 2016 19:59:52 +0000 (22:59 +0300)
webui/webapp/Charts/META-INF/MANIFEST.MF
webui/webapp/Dashboard/META-INF/MANIFEST.MF
webui/webapp/PerfView/META-INF/MANIFEST.MF
webui/webapp/swtchart/META-INF/MANIFEST.MF

index 632460b..805bf38 100644 (file)
@@ -2,16 +2,16 @@ Manifest-Version: 1.0
 Bundle-ManifestVersion: 2
 Bundle-Name: NXMC Charts Plug-in
 Bundle-SymbolicName: org.netxms.ui.eclipse.charts;singleton:=true
-Bundle-Version: 2.0.4
+Bundle-Version: 2.0.5
 Bundle-Activator: org.netxms.ui.eclipse.charts.Activator
 Bundle-Vendor: netxms.org
 Require-Bundle: org.eclipse.rap.ui;bundle-version="2.3.1",
- org.netxms.ui.eclipse.clientlibrary;bundle-version="2.0.6",
- org.netxms.webui.core;bundle-version="2.0.5",
+ org.netxms.ui.eclipse.clientlibrary;bundle-version="2.0.10",
+ org.netxms.webui.core;bundle-version="2.0.10",
  org.eclipse.birt.chart.engine;bundle-version="3.7.2",
  org.eclipse.birt.chart.device.extension;bundle-version="3.7.2",
  org.eclipse.birt.chart.engine.extension;bundle-version="3.7.2",
- org.swtchart;bundle-version="0.7.14",
+ org.swtchart;bundle-version="0.7.15",
  org.netxms.rap.draw2d;bundle-version="1.5.2"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
 Bundle-ActivationPolicy: lazy
index 42ee07a..2d69e4e 100644 (file)
@@ -2,23 +2,23 @@ Manifest-Version: 1.0
 Bundle-ManifestVersion: 2
 Bundle-Name: NXMC Dashboard
 Bundle-SymbolicName: org.netxms.ui.eclipse.dashboard;singleton:=true
-Bundle-Version: 2.0.7
+Bundle-Version: 2.0.8
 Bundle-Activator: org.netxms.ui.eclipse.dashboard.Activator
 Bundle-Vendor: netxms.org
 Require-Bundle: org.eclipse.rap.ui;bundle-version="2.3.2",
  org.eclipse.core.runtime;bundle-version="3.8.0",
  org.eclipse.core.expressions;bundle-version="3.4.600",
- org.netxms.ui.eclipse.clientlibrary;bundle-version="2.0.6",
- org.netxms.webui.core;bundle-version="2.0.5",
- org.netxms.ui.eclipse.objectbrowser;bundle-version="2.0.3",
- org.netxms.ui.eclipse.charts;bundle-version="2.0.3",
- org.netxms.ui.eclipse.osm;bundle-version="2.0.0",
+ org.netxms.ui.eclipse.clientlibrary;bundle-version="2.0.10",
+ org.netxms.webui.core;bundle-version="2.0.10",
+ org.netxms.ui.eclipse.objectbrowser;bundle-version="2.0.7",
+ org.netxms.ui.eclipse.charts;bundle-version="2.0.5",
+ org.netxms.ui.eclipse.osm;bundle-version="2.0.8",
  org.netxms.ui.eclipse.datacollection;bundle-version="2.0.5",
  org.netxms.ui.eclipse.alarmviewer;bundle-version="2.0.0",
- org.netxms.ui.eclipse.networkmaps;bundle-version="2.0.4",
- org.netxms.ui.eclipse.filemanager;bundle-version="2.0.5",
- org.netxms.ui.eclipse.perfview;bundle-version="2.0.5",
- org.netxms.ui.eclipse.objectview;bundle-version="2.0.5",
+ org.netxms.ui.eclipse.networkmaps;bundle-version="2.0.8",
+ org.netxms.ui.eclipse.filemanager;bundle-version="2.0.6",
+ org.netxms.ui.eclipse.perfview;bundle-version="2.0.7",
+ org.netxms.ui.eclipse.objectview;bundle-version="2.0.7",
  org.eclipse.rap.addons.filedialog;bundle-version="0.6.0"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
 Bundle-ActivationPolicy: lazy
index b29e0c3..8d1aadc 100644 (file)
@@ -2,17 +2,17 @@ Manifest-Version: 1.0
 Bundle-ManifestVersion: 2
 Bundle-Name: Performance View Plug-in for NXMC
 Bundle-SymbolicName: org.netxms.ui.eclipse.perfview;singleton:=true
-Bundle-Version: 2.0.6
+Bundle-Version: 2.0.7
 Bundle-Activator: org.netxms.ui.eclipse.perfview.Activator
 Bundle-Vendor: netxms.org
 Require-Bundle: org.eclipse.rap.ui;bundle-version="2.3.2",
  org.eclipse.core.runtime;bundle-version="3.9.0",
- org.netxms.ui.eclipse.clientlibrary;bundle-version="2.0.6",
- org.netxms.webui.core;bundle-version="2.0.5",
- org.netxms.ui.eclipse.charts;bundle-version="2.0.4",
- org.netxms.ui.eclipse.objectview;bundle-version="2.0.5",
- org.netxms.ui.eclipse.datacollection;bundle-version="2.0.4",
- org.netxms.ui.eclipse.usermanager;bundle-version="2.0.4"
+ org.netxms.ui.eclipse.clientlibrary;bundle-version="2.0.10",
+ org.netxms.webui.core;bundle-version="2.0.10",
+ org.netxms.ui.eclipse.charts;bundle-version="2.0.5",
+ org.netxms.ui.eclipse.objectview;bundle-version="2.0.7",
+ org.netxms.ui.eclipse.datacollection;bundle-version="2.0.5",
+ org.netxms.ui.eclipse.usermanager;bundle-version="2.0.8"
 Bundle-RequiredExecutionEnvironment: JavaSE-1.6
 Bundle-ActivationPolicy: lazy
 Export-Package: org.netxms.ui.eclipse.perfview.views.helpers,
index 14397cf..24903b4 100644 (file)
@@ -2,7 +2,7 @@ Manifest-Version: 1.0
 Bundle-ManifestVersion: 2
 Bundle-Name: SWTChart Plug-in
 Bundle-SymbolicName: org.swtchart;singleton:=true
-Bundle-Version: 0.7.14
+Bundle-Version: 0.7.15
 Require-Bundle: org.eclipse.rap.rwt;bundle-version="2.3.2"
 Export-Package: org.swtchart
 Bundle-RequiredExecutionEnvironment: JavaSE-1.6